Admin-Bugs Everywhere

Discussion in 'Credit Talk' started by Concerned, Apr 27, 2001.

  1. Concerned

    Concerned Well-Known Member

    I am a software engineer and have my browsers set to debug. You have javascript errors all over the place. Most annoying has got to be the onMouseOver event failing. I get a pop-up every time I move my mouse in IE. There are also some other miscellaneous bad variable references. Yikes. Turned debug off for now.

    Like the new design BTW. . .
  2. Concerned

    Concerned Well-Known Member

    Sorry: should have been specific. Variable dazzahd undefined on all pages (in an include file?) and imageLoad() function not returning anything causing object expected errors on all pages linked to from the main board.
  3. pbm

    pbm Administrator

    We are not able to reproduce the problem you are referring to. Others, too, do not seem to be experiencing said problem.

    Since other sections of this site share some of the same external .js files, I would like to ask you to visit the other sections (Industry News, Library, About Us) and tell me if you get the same debugging errors on those pages.

    Lastly, some of the .js files changed. Your browser may still be using cached include files. If you have not already, clear your cache and quit the browser, then relaunch and return to the site to see if you continue to receive same errors.

    Lastly, we have debugging enabled on our browsers as well but are not encountering the problems you mention.

    Thank you.


Share This Page