Buttons are not working! ATTN PCM

Discussion in 'Credit Talk' started by penguin, Apr 27, 2001.

  1. penguin

    penguin Well-Known Member

    Darn it! This is frustrating! I'm trying to reply to Bill Bauer to my original message below, but once I get into the thread and press "reply" (or any other buttons for that matter), nothing happens. What's going on???

    please let me know what's going on.
  2. Robert

    Robert Active Member

    Which browser version are you using? I think pbm used image maps for all his buttons. If you're using an older browser that doesn't like browser-side image maps, that might be the trouble.
  3. judyputy

    judyputy Well-Known Member

    I have the same problem. PBM please answer why this is happening. I have posted this 3 times.

    If you have read the post. You aren't allowed to then respond to someone again?????

    Is there a way to fix this?
  4. Robert

    Robert Active Member

    What browser and version are you using, Judy?

    You should be able to respond to any thread whether you've read it or not. When you try to click on the 'reply quote edit alert' button on a post, what exactly happens? Nothing? Or do you get a permission page? Or...
  5. judyputy

    judyputy Well-Known Member

    Now i get it!


    If you pick the thread from the main list, and you have read it before, it will lock all the buttons. BUT, if you pick the thread under yours, and use just the << >> arrows at the bottom then you are allowed to post.

    GLITCH I guess.

  6. pbm

    pbm Administrator

    Re: Buttons are not working! ATTN P


    I believe Admin fixed this earlier today. If you continue to experience that problem, please post back on this thread so we can investigate the matter further.

    Thank you.

  7. NanaC

    NanaC Well-Known Member

    Re: Buttons are not working! ATTN P

    I couldn't post on a thread I started as a reply. When I hit reply, nothing happens. This just happened to me!

Share This Page