speed of creditnet?

Discussion in 'Feedback' started by Ender, May 16, 2001.

Thread Status:
Not open for further replies.
  1. Ender

    Ender Well-Known Member

    Has anyone else noticed that it usually takes a while to load the pages in the msg area? Maybe it is time to upgrade the servers, if it isn't only me! Seems as if there are a lot of traffic.. usually at least 30+ people on at the same time? What do u think pbm?
  2. creditwork

    creditwork Well-Known Member

  3. pbm

    pbm Administrator

    The server is perfectly capable of handling a lot more traffic than we currently have, so that is definitely not the problem. In fact, it would be premature to even call it a problem unless others are experiencing the same as you are.

    To begin with, how long is "a while"? Have you always noticed the time it takes to load messages or is it a recent development? Do you experience the same delays on other parts of the web site? What is your connection speed? If you access the board from multiple locations, do you notice the same delay when dialed in through the various locations?

    As you can imagine, there are a myriad of variables to consider, some of which are within our control, others like net congestion which are not. Any further information you or others can provide would be helpful. Remember, we need as specific and elaborate descriptions of the problem(s) as you can provide in order to begin troubleshooting.

  4. DaveLV

    DaveLV Well-Known Member

    No performance issues for me here at work or at home over my cable modem.
  5. lbrown59

    lbrown59 Well-Known Member

    not slow here
  6. Cadillac408

    Cadillac408 Well-Known Member

    Never any problems here. I use AT&T@home (cable modem).....which is THA BOMB by the way.
  7. Ender

    Ender Well-Known Member

    I guess it's just me then.. when I am at work or at a friend's house using a cable modem - there is no delay. When I am on at 56k, that's when I notice a pause when loading the first screen.. this is in comparison to other sites. When I type in www.creditnet.com, it takes a few seconds before the red page actualy loads. Then another few seconds after clicking on the Straight Talk tab.

    If no one else experiences this, guess it's just me!
  8. R.

    R. Well-Known Member

    It's the mildly complicated HTML. The whole page has to be downloaded to your machine before it can start thinking about how to render it. I bet you see the top graphic and tab bar about 10 seconds before the rest of the page, right? It's because that part can be displayed immediately, whereas the big table with the ads on the side has to be done all at once.

    This layout isn't so bad as it goes ... I've seen some pages that need 5 seconds on a 700 MHz CPU to display even if it downloaded it 0.2 seconds. Even those pages are displayed quickly if you just use a better browser.
Thread Status:
Not open for further replies.

Share This Page